Alarm cleared in CA UIM is not cleared in CA Spectrum side even after full sync

Document ID : KB000008216
Last Modified Date : 14/02/2018
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Issue:

Alarm cleared (acknowledged) in CA UIM is not cleared in CA Spectrum side even after full synchronization task.

Environment:
CA Spectrum 10.2.1 and CA UIM 8.51
Cause:

Spectrum was not able to handle the clear alarm case when we have duplicate models present in Spectrum while getting a clear event from UIM.

Resolution:

This issue has been addressed in the following patch. Please contact CA Spectrum Support: Spectrum_10.02.01.PTF_10.2.149

This fix is also scheduled to be included in Spectrum 10.02.02. No specific release date at the time of the publication of this knowledge document.