"AHD10907 : Internal error" in the Knowledge tab.

Document ID : KB000044387
Last Modified Date : 14/02/2018
Show Technical Document Details

Issue:

The published Knowledge Document(KD) does not appear in the Knowledge tab at all. The Knowledge tab's right pane shows the following error.

AHD10907 : Internal error. Please request assistance from system admin. 

The Knowledge category shows up the published KDs without any problem. The Sharepoint's site search shows up the KD content.

 

Environment:

SDM r14.1 Cum2 / Federated Search (Sharepoint) / Oracle for mdb database.

 

Cause:

The Oracle's system/mdbadmin users' password was expired during the SDM service was running.

 

Resolution:

After re-setting the password of the system and mdbadmin users on Oracle, run pdm_configure. After that, the problem will solve.