Agile Requirements Designer 2.6 compatibility with CodeMeter 5.21

Document ID : KB000016227
Last Modified Date : 14/02/2018
Show Technical Document Details
Question:

Agile Requirements Designer (ARD) 2.6 by default installs CodeMeter Runtime Kit v6.4. If we choose not to install CodeMeter with ARD 2.6, would it work with CodeMeter 5.21 that was installed as part of an earlier version like ARD 2.5?

Answer:

Yes, ARD 2.6 will work with CodeMeter 5.21. However, it is always recommended to upgrade with the product.