Agile Central - API: Unable to see data that account has access to

Document ID : KB000121350
Last Modified Date : 19/11/2018
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Issue:
Sometimes when using the API, the user account being used will not show all data even though it is known to exist and the user has access to the data.
Cause:
Unpredictable behavior can often be traced to the lack of a default project set for the user account.
Resolution:
In order to resolve this, log into Agile Central as the user account being used to access the API.
Then follow the instructions in documentation to set a default Project
Additional Information:
Agile Central Documentation: Set Up your Profile