After upgrading to CAPM 3.6 backup and copycluster attempts fail

Document ID : KB000109889
Last Modified Date : 07/08/2018
Show Technical Document Details
Issue:
After upgrading to CAPM 3.6 backup and copycluster attempts fail with the following error:

/opt/vertica/bin/vbr.py --task backup --config-file /home/dradmin/backup_snapshot.ini
Error: Error in VBR config: Invalid (section, option) pair (Transmission, bwlimit) in config file.
Backup FAILED.
 
Cause:
The variable bwlimit used to be acceptable but was deprecated in Vertica 7.1 and finally removed in Vertica 9.0.  CAPM 3.6 uses Vertica Analytic Database 9.0.1-7.
Resolution:
Edit the ini file being used for either backup or copycluster and remove the following line from the Transmission section:

bwlimit = 0
 
Additional Information:
Vertica documentation reference for the removal of the bwlimit variable.

https://my.vertica.com/docs/9.0.x/HTML/index.htm#Authoring/NewFeatures/_VersionIndependent/DeprecatedandRetiredFunctionality.htm?Highlight=bwlimit