After upgrade to Univiewer WebConsole v6.1.41 logon not possible.

Document ID : KB000085947
Last Modified Date : 14/04/2018
Show Technical Document Details
Issue:
Error Message :
Following error message pops up:

======================================================================================
UniViewerWeb Console:
Connection refused:
Your UniViewer Console version is not compatible with the UniViewer gateway and needed to be updated.
====================================================================================== 

Patch level detected:Univiewer Console 6.1.00
Product Version: Dollar.Universe 6.1.0

Description :After upgrade of the Univiewer WebConsole to version 6.1.41 it is no longer possible for a user to login.
Environment:
OS: All
Cause:
Cause type:
Configuration
Root Cause: The problem is comes from the fact that the user has downloaded again the JNLP file from the Tomcat Server after the upgrade.
Resolution:
The problem can be fixed by cleaning up the local java cache and downloading again the JNLP file from the Tomcat Server. (Control Panel ==> Java ==> panel global ==> temporary files ==> deleting java cache).

Fix Status: No Fix
 
Additional Information:
Workaround :
N/A