After the Cumulative patch was installed, some Node names on Administration tab are not displayed properly.

Document ID : KB000005036
Last Modified Date : 14/02/2018
Show Technical Document Details
Issue:

If the Cumulative patch was installed without automated Post Install steps and loaded wrong data manually, the Node name will be displayed like:"<PDM_I18N>usp_menu_tree:caption:1909:Data...".

 error.jpg

Cause:

When following the Port Installation steps, wrong data was loaded manually, for example, need to load a file tucson_insert.dat located under (Service Desk)\data folder, but did it from (Service Desk)\data\tagged folder.

Resolution:

Please complete the 14.1.03 (Cumulative #3) Post-Install steps from 2 to 4 again to load correct data as shown below.

 

1. Navigate to the (Service Desk)\data folder.

2. Open the Command Prompt and run the following commands as an administrator.

NOTE: It depends on an original patch level of Service Desk Manager which files need to be loaded. Please refer to the Post-Install Tasks for CA SDM Conventional Configuration for more information.

pdm_load -f santafe_insert.dat
pdm_load -f santafe_update.dat
pdm_load -f tucson_insert.dat
pdm_load -r -f tucson_delete.dat
pdm_load -f hampi_insert.dat 

3. Alert users to clear the browser cache. Run the following commands.

pdm_webcache -H
pdm_webcache -b

After following the above steps, the name of the node is displayed without the problem.

correct.jpg

Additional Information:

Post-Install Tasks for CA SDM Conventional Configuration