After reinstalling the Univiewer Management Server, the UniJob nodes are unreachable by the console.

Document ID : KB000086868
Last Modified Date : 14/04/2018
Show Technical Document Details
Issue:
Affects Release version(s): 1

Error Message :
Nodes show status "External" in the node list

Patch level detected:Unijob 1.4.3
Product Version: Unijob 1.4.5

After reinstalling the Univiewer Management Server, the UniJob nodes are unreachable by the console, they appear with status External.
Environment:
OS: All
Cause:
Cause type:
Configuration
Root Cause: Due to the new installation of UVMS, UniJob's passphrase is no longer valid
Resolution:
Verifications:
From the UJ node
  • Command: unicheckuj -> does it return OK?
  • Command: ping uvms.domain.name -> OK?

Procedure:
  1. Stop UJ
  2. Remove the UJ node from the node list on UVC
  3. Rename the two file local.key and phrase.key on the UniJob node (folder data)
  4. Register again the UniJob node with the command: unijob -install (parameters -login -pwd etc.)
  5. Restart the UJ node


Fix Status: No Fix

Fix Version(s):
N/A
Additional Information:
Workaround :
N/A