After our client upgrades from 12.5 to 12.6, we've received error message (E03020566) regarding corrupt harvest.sig files. These errors seem to be related to projects tied to Eclipse or a Harvest workspace.

Document ID : KB000033609
Last Modified Date : 14/02/2018
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Symptom:

After our client upgrades from 12.5 to 12.6 on Windows server, we received an error message (E03020566) regarding corrupt harvest.sig files. These errors seem to be related to projects tied to Eclipse or a Harvest workspace.

Cause:

Harvest 12.5 signature (.sig) files cannot be read by Harvest client 12.6, which causes this error message to display

Resolution:

 

Run a recursive search of the drive(s) where you have harvest projects local working directories, and delete all of the old *.sig files. Moving forward, when you first check-out items from Harvest into your local working directories, the Harvest client will create new signature files to track changes to the local files.