After migrating the CA Database Management products from version r17 to r18 why am I receiving the RAP326E message when selecting PDA(Database Anayzer)?

Document ID : KB000057315
Last Modified Date : 14/02/2018
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Problem: 

After migrating the CA Database Management products from version r17 to r18 I now receive the RAP326E message when selecting PDA (Database Anayzer)

from the CA Database Management Solutions' main menu.

Cause: 

This message is generated due to the Database Analyzer (PDA) post-install customization task (1125) not being run after upgrading or installing a new version of PDA.

Resolution:

Go into ISPF option 6 (command shell) and execute the INSMAIN clist from the new version's .CDBACSL0 clist library and make certain the DB2 customization tasks

have been generated and run.  This includes the PDA 1125 post-install customization task.  

Successful execution of this task will alleviate the RAP326E message.