After having upgraded CA OPS/MVS to release 12.3 an error message OPS0049E is being shown although the documentation states OPJ2CB module no longer requires an assembly for supported releases of z/OS.

Document ID : KB000045957
Last Modified Date : 14/02/2018
Show Technical Document Details

Symptoms: 

After having upgraded CA OPS/MVS to release 12.3 an error message OPS0049E is being shown although the documentation states  OPJ2CB module no longer requires an assembly for supported releases of z/OS.

OPS0049E INCOMPATIBLE VERSION OF JES2 OFFSET TABLE FOUND, REASSEMBLE OPJ2CB

OPS3257I Module name (OPJ2CB) reloaded at X'1A7CB008'

Environment:  

OPS/MVS 12.3

Cause: 

One possible cause is that there is a JES2OFFSETSUFFIX parameter set in the CA OPS/MVS initialization program telling CA OPS/MVS to look for a module named OPJ2CBxx.

Resolution:

Use one of the solutions below:

1. Remove the JES2OFFSETSUFFIX parameter from the initialization program (usually OPSSPA00) and recycle CA OPS to let it use the default OPJ2CB module.

2. Use the member JES2ASM from the library CCLXCNTL to recreate the JES2 interface module (OPJ2CBxx) with the suffix indicated by the parameter JES2OFFSETSUFFIX.

Additional Information:

CA OPS/MVS 12.3 Documentation

The article from the link below discusses other possible errors and solutions:

CA Health Checker warning message, OPSH228W recommends assembly and link of the OPJ2CB module in the CA OPS/MVS 12.3 Release