After enabled SSL in Tomcat for CA Service Desk Manager, report tab show blank/white screen.

Document ID : KB000007807
Last Modified Date : 14/02/2018
Show Technical Document Details
Issue:

Enabled SSL for ServiceDesk while BOXI still running no SSL. (SSL application calling no SSL application).

The report tab in Service Desk show blank/white screen.

BI launchpad button works fine and show the report

problem.png

Environment:
windows 2008R2 and windws 2012Service Desk 14.1Boxi 4.1 SP3
Cause:

Debug mode of the browser show the reason the report was blocked, the secure app calling non secure app "report" would compromise the security.

reason.png

 

Resolution:

Implement the SSL for tomcat/Boxi, browser would not block the report

solution.png

Additional Information:

1/ Enable SSL in Tomcat for CA Service Desk Manager using a Self-Signed Certificate

TEC1659789

 

2/ Enable SSL in Tomcat for BOXI using a Self-Signed Certificate

TEC1144726