After deploying Identity Portal(IP) and creating an IM connector, loggin to IP User console will result in an error: "CA Identity Portal - System is currently unavailable. Please contact your system administrator"

Document ID : KB000007220
Last Modified Date : 14/02/2018
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Issue:

accessing the url: http:<hostname>:<port>/sigma/app/index#/login instead of ask for userLogin returns the following error message:

 

System is currently unavailable

Please, contact your system administrator

<Try Again>

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Environment:
Jboss EAP 6.0.4Identity Portal 14.0.1
Cause:

The cause of this issue is because inside that in CA Identity Portal AdminUI (https://<ip-address>:<port>/sigma/admin under menu Setup, "Managed Object Attributes", User Attributes is missing the Userid user attribute to be added.

 

 

Resolution:

To resolve this issue, add the the user attribute as shows in CA Identity Portal AdminUI (https://<ip-address>:<port>/sigma/admin under menu Setup, "Managed Object Attributes", User Attributes is missing the Userid user attribute to be added.

 

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Additional Information:

Restart the connector

Refresh the browser