After an outage, some tasks were not scheduled correctly and the IO server process would use a lot of cpu

Document ID : KB000085291
Last Modified Date : 14/04/2018
Show Technical Document Details
Issue:
Error Message :
In order to debug the issue, we had to launch the following command uxiotrclck appended with the area of the concerned IO server.
This will generate a *dump.log file on the log/XXX folder, and after analyzing it we can find the guilty task, on this example called TSK(YPEFR1974W)(000)(PE1_00974)(000)

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|TRACE|X|IO |pid=42628.139754631456512| k_module_calc_cycle | Next Job is PE1SAP101/TSK(YPEFR1974W)(000)(PE1_00974)(000) at (in 819298763 sec), end of work
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Patch level detected:Dollar Universe 6.3.41
Product Version: Dollar.Universe 6.3.41

Description :After an outage, some tasks were not scheduled correctly and the IO server process of the concerned area would use a lot of cpu.
If we stop the calculator, the cpu usage return to normal values.
Environment:
OS: All
Cause:
Cause type:
Defect
Root Cause: N/A
Resolution:
The workaround is updating the concerned tasks or redeploying them.

Fix Status: Released

Fix Version(s):
Component: Application.Server
Version: Dollar.Universe 6.4.41
Additional Information:
Workaround :
N/A