After adding a new XNET confederation why am I not able to connect to it via the Chorus UI?

Document ID : KB000005908
Last Modified Date : 14/02/2018
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Issue:

I have added a new XNET confederation to the DB2TOOLS.cfg member, and have made certain that all of the information is correct

(port numer,LPAR name).  

I then refreshed the confederations via the Chorus UI, but I am unable to connect to the new XNET confederation.  I am receiving the CAEU9133E error 

message stating a Send/Receive error.   What is causing this?

 

Environment:
Chorus 4.0 (plus current maintenance), CA Database Management Solutions r19 (plus current maintenance)
Cause:

In this case, the cause of the CAEU9133E error condition was due to a wrong XNET userid being associated with the specified XNET port allocation in TCP/IP.

Once the correct XNET userid was specified for the given port, the CAEU9133E was corrected and the Chorus UI could connect to it.

Resolution:

Making certain that the correct XNET started task information (including userid) was correctly associated with the XNET port number as specified in the XNET

Started Task JCL to TCP/IP, the CAEU9133E was resolved, and the Chorus UI could connect to it.