Accessing scheduler in Clarity does not launch MSP

Document ID : KB000117637
Last Modified Date : 16/10/2018
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Issue:
Accessing scheduler in Clarity does not launch MSP. A scan process runs and displays a quick message, but MSP never opens. Using IE 11 to access PPM.
Cause:
The end is was not able to open MSP from the workstation desktop, so this an MSP problem.
Resolution:
(1) Navigate to Control Panel > Add / Remove Programs.
(2) Select MSP 2016 from the list of programs and "change."
(3) Run a repair on MSP 2016 and let this run to completion.
(4) Reboot the workstation.