About a rerun of setup-ssg-3.5.sh

Document ID : KB000046197
Last Modified Date : 14/02/2018
Show Technical Document Details

Question:

We ran setup-ssg-3.5.sh. 

It failed. We corrected the error and ran setup-ssg-3.5.sh again. 

However, can not run setup-ssg-3.5.sh. 

The following error is shown. 

------------------------------------------------------ 

Error:Can't execute upgrade script more than once. 

Please contact CA Support at l7support@ca.com 

------------------------------------------------------ 

 

Answer:

Please remove /opt/SecureSpan/setup-ssg-3.5.done. 

After that you should be able to run setup-ssg-3.5.sh again.