Abnormal termination of the program The exit code is 208

Document ID : KB000122261
Last Modified Date : 04/12/2018
Show Technical Document Details
Issue:
When running the installation script of WCC, we get the following problem:

*-------------- CA Workload Control Center r11.4 SP6 Installer ----------------*
* Copyright (c) 2018 CA. All rights reserved.                                 *
 
Choose an option from the list below:
  Option
    1.  Install CA Workload Control Center r11.4 SP6
 
    0.  Exit
 
  Which option? (Key 0, 1 or r to refresh the screen, then press Enter)
1
Preparing to install
Extracting the JRE from the installer archive...
Unpacking the JRE...
Extracting the installation resources from the installer archive...
Configuring the installer for this system's environment...
 
Launching installer...
 
 
=======================================================
 
Installer User Interface Mode Not Supported
 
Unable to load and to prepare the installer in console or silent mode.
 
=======================================================
 
**********************************************************************
* Abnormal termination of the program. The exit code is 208.*
**********************************************************************
Press Enter key to continue... 
Environment:
Red Hat Linux 7.5
Resolution:
WCC requires the following rpms installed: 
libbz2.so.1 is required. The 32-bit version is required. 
compat-libstdc++-33 or higher is required. The 32-bit version is required. 
libstdc++.so.5 and libstdc++.so.6 or higher are required. 
The libstdc++.so.5 shared library is contained in the compat-libstdc++-33-3.2.3-72.el7.i686 package. 
The libstdc++.so.6 shared library is contained in the libstdc++-4.8.5-4.el7.i686 package. 
libuuid.so.1 is required. The 32-bit version is required. 
libaio.so.1 is required. The 32-bit version is required. 
The ncurses-libs-5.9-13.20130511.el7.i686 version is required on the 64-bit version of Linux. 
libgcc (32-bit) or higher is required. 
nss-softokn-freebl (32-bit) or higher is required. 

See also https://docops.ca.com/ca-workload-automation-ae/11-4-2/en/release-notes/ca-wcc-release-notes/ca-wcc-operating-system-and-database-support 

InstallAnywhere requires following packages:
libXext
libXrender 
libXtst 
dejavu-serif-fonts