Tape jobs abending with S0C4 in Module UKNOWN after upgrade to z/OS V2R2

Document ID : KB000095503
Last Modified Date : 11/05/2018
Show Technical Document Details
Introduction:

 
Question:
After z/OS upgrade from V1R13 to V2R2 my tape jobs started to abend with:


IEC999I IFG0551T,jobname,IEFPROC                                          
IEA995I SYMPTOM DUMP OUTPUT  263                                           
SYSTEM COMPLETION CODE=0C4  REASON CODE=00000004                           
 TIME=15.40.44  SEQ=00167  CPU=0000  ASID=0043                             
 PSW AT TIME OF ERROR  075C2000   85120374  ILC 6  INTC 04                 
   NO ACTIVE MODULE FOUND                                                  
   NAME=UNKNOWN                                                            
   DATA AT PSW  0512036E - D2018000  C50047F0  C2084130                    
   AR/GR 0: 00000000/009C7000   1: 00000000/000007D0                       
         2: 00000000/009C40A8   3: 00000000/00000008                       
         4: 00000000/009C54A8   5: 00000000/0514A458                       
         6: 00000000/009C574C   7: 00000000/00000004                       
         8: 00000000/80DAA3B0   9: 00000000/00000048                       
         A: 00000000/00F3F428   B: 00000000/85120000                       
         C: 00000000/0512020C   D: 00000000/009C5582                       
         E: 00000000/8512032C   F: 01000002/00C2B578                       
 END OF SYMPTOM DUMP             

The PSW at time of error refers to IFG019RB offset x'374'.
Is this caused by CA 1?



 
Answer:
This is fixed with IBM APAR OA48664.