After having enabled the XBP3 protocol (inside the file 'uxjcs.ini' - variable XmiVersion:3.0), the SAP Manager could crash

Document ID : KB000085217
Last Modified Date : 14/04/2018
Show Technical Document Details
Issue:
Affects Release version(s): 5

Error Message :
Inside the 'sapjcs.log', a lot of the following errors messages are written :
################################################################################################
Patch level detected:Manager for SAP 4.4.1
Product Version: Dollar.Universe 5.6.0 FX25010

Description :After having enabled the XBP3 protocol (inside the file 'uxjcs.ini' - variable XmiVersion:3.0), SAP Manager 441 + FX24937A could crash.
Environment:
OS: IBM AIX
Cause:
Cause type:
Configuration
Root Cause: On the SAP Server side, the XBP3 protocol has not been correctly activated.
Resolution:
Enable the XBP3 protocol as described in the SAP Note 1680643.

Fix Status: No Fix

Additional Information:
Workaround :
N/A