Dollar Universe upgrade fails due to Univiewer Management Server version.

Document ID : KB000086343
Last Modified Date : 14/04/2018
Show Technical Document Details
Issue:
Error Message :
During the upgrade, when the following command is executed :

######### 
./unims -connectclear -login admin -pwdfile /tmp/cpf_18950 -mshost rhiin001 -msport 4184 
Checking UVMS failure ! 
Your UVMS version is too low : this DUAS can only be installed with an UVMS with a minimum version: 
4.0.9 
#########

Patch level detected:Dollar Universe 6.0.00
Product Version: Dollar.Universe 6.0.0

Description :Dollar Universe upgrade fails due to Univiewer Management Server version.
Environment:
OS: All
OS Version: All
Cause:
Cause type:
Defect
Root Cause: Even if the Univiewer Management Server was in the correct version, the check was not correctly verified.
Resolution:
Update to the fix version listed below or a newer version if available.

Fix Status: Released

Fix Version(s):
Component: Application.Server
Version: Dollar.Universe 6.1.01
Additional Information:
Workaround :
N/A