VMWare agents (VMHost and VMCluster) on version 5.60 are not working anymore after DST 2013

Document ID : KB000085454
Last Modified Date : 14/04/2018
Show Technical Document Details
Issue:
Affects Release version(s): 5

Error Message :
On the log of the agent (sldvmcluster.log or sldvmhost.log) this message may appear every 5 minutes:
##########################
Tue Apr 02 13:37:25 2013: spg - *** OKey_compact: Year=2070 exceeds the limit=2024
##########################

Patch level detected:SP Analyst Agent for VMware Cluster 5.60
Product Version: Sysload 5.6.0

Description :VMWare agents (VMHost and VMCluster) on version 5.60 are not working anymore after DST 2013
Environment:
OS: Windows
OS Version: All
Cause:
Cause type:
Defect
Root Cause: This is due to a defect on the perl script version 0.45 of the agents VMCluster and VMHost
Resolution:
This is fixed since version 5.60a of the agents VMHost and VMCluster

Fix Status: Released

Fix Version(s):
Component: Agents
Version: Sysload 5.6.0
5.60a
Additional Information:
Workaround :
N/A