Impossible to access Univiewer WebConsole.

Document ID : KB000085761
Last Modified Date : 14/04/2018
Show Technical Document Details
Issue:
Error Message :
Please see attached WCO_Connection_Refused.jpg.

Patch level detected:Univiewer Management Server 4.0.00
Product Version: Dollar.Universe 6.0.0

Description :Impossible to access Univiewer WebConsole.

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Additional information:

A soft link was created to point to univiewer_webconsole_4.0.08_all_os

lrwxrwxrwx 1 root root 34 Jan 24 11:24 univiewer_webconsole -> univiewer_webconsole_4.0.08_all_os
drwxr-xr-x 7 root root 4096 Jan 24 11:24 univiewer_webconsole_4.0.08_all_os
-rw-r--r-- 1 root root 141679182 Dec 10 04:50 univiewer_webconsole_4.0.08_all_os.war

So, in the http link, http://:/univiewer_webconsole/ was used.

When the http://:/univiewer_webconsole_4.0.08_all_os is used, it works fine.
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Environment:
OS: Linux
OS Version: ALL
Cause:
Cause type:
Configuration
Root Cause: This message means that the UVC WebConsole,downloaded locally, does not have the same version than of web application on the web server(ex. Tomcat). The root cause could be that the customer was using Univiewer WebConsole of version 3.x and it is cached in the "Temporary Internet Files" of the host's "Java Control Panel", from which the Univiewer WebConsole is launched, and the fact that the same soft link of UVC WebConsole is used for different Univiewer WebConsole versions.
Resolution:
Please do the following from the host from which the UVC WebConsole is launched.

-Go to Java Control Panel.

-On General tab, click on View.

-Please remove all previous downloaded WebConsole application.

Fix Status: No Fix

Additional Information:
Workaround :
N/A