Cannot relaunch a job and a popup error message appears

Document ID : KB000085579
Last Modified Date : 14/04/2018
Show Technical Document Details
Issue:
Error Message :
Popup error message:
##################
"could not update the launch. Reason: the begin date is after the original end date"
##################

Patch level detected:Univiewer Console 4.0.00
Product Version: Dollar.Universe 6.0.0

Description :The user re-runs a job but, with the default start and end date values, he gets an error message.
Environment:
OS: All
OS Version: All
Cause:
Cause type:
By design
Root Cause: This was done on purpose
Resolution:
This is done by design in order to have the user to check before re-running a job run and to change the end date manually.
This is a higher security level in order to avoid duplicate launch of the same job during the same execution window.

Fix Status: No Fix
 
Additional Information:
Workaround :
N/A