Any operation fails to be run on a UVMS that is down

Document ID : KB000087231
Last Modified Date : 14/04/2018
Show Technical Document Details
Issue:
Affects Release version(s): 5

Error Message :
The below error messages are shown in uvserver.log

################################################################
| 2012-10-30 13:15:02 |ERROR| main | com.orsyp.central.server.CommonCommand | No login matches the definition Login: * type: L
com.orsyp.UniverseException: Unable to initiate a connection to the central server.
################################################################
################################################################
| 2012-10-30 13:15:03 |ERROR| main | com.orsyp.central.server.CommonCommand | Error creating login 104069
com.orsyp.UniverseException: UVMS connection error: connect: error creating socket [UVCCMD/uvmsprd3-devl/X]
################################################################ 

Patch level detected:UniViewer Management Server 3.x
Product Version: Dollar.Universe 5.6.0 FX25010

Description :An operation, attempting to be run on a UVMS that is down, failed.
Environment:
OS: All
OS Version: All OS
Cause:
Cause type:
By design
Root Cause: The first error messages appear to be the result of a "unilst user" command while filtering for LDAP users ("* type L) on a UVMS that is down.
The second ones message appears to be due to a "uniadd user" command run on a UVMS that is down.
The two messages are likely part of a larger script which first lists all users, then adds in the ones that are not present.
This is normal behaviour for a down Univiewer Management Server.
Resolution:
Be sure that the Univiewer Management Server (UVMS) is started.

Fix Status: No Fix
 
Additional Information:
Workaround :
N/A