A field in the portal is not displayed as expected after enabling CA APM Java Agent

Document ID : KB000094418
Last Modified Date : 22/06/2018
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Issue:
We have configured CA APM Java Agent to monitor our banking portal. However, whenever the CA AMP Java Agent is enabled, a specific field in the Customer Details page on the portal will not display its value (blank).

 
Environment:
CA Application Performance Management 10.3
Cause:
The root cause was deemed to be due to deep entrypoint instrumentation.
 
Resolution:
Disable deep entrypoint by setting following property to false:

introscope.agent.deep.entrypoint.enabled=false