A few dashboards in CABI Jasper for Spectrum do not load

Document ID : KB000103524
Last Modified Date : 27/06/2018
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Issue:
When running the dashboards in CABI Jasper they are not loading but do not present an error.
Cause:
This is generally caused by large amounts of data.
By default our dashboards will show a months worth of data, for most customers this is too much.
Resolution:
Patch 10.02.03.PTF_10.2.331 sets out to resolve this issue.
The fix is scaling back the time the dashboards show from a month to only a week.
Contact CA Support for this patch.