9.6 Agent support for Java 1.8

Document ID : KB000115765
Last Modified Date : 26/09/2018
Show Technical Document Details
Question:
Will the 9.6 Introscope Agent support JDK 1.8?  I'm not finding any definitive answers in the product compatibility matrix.

https://pcm.ca.com/dyntbl.php?mod=pclink&solution=grp-APM&version=APM%3B9.6%3Bx&op=Search&dosearch=yes&os_version=Any&jvm_version=OracleJava1.8.x&compat_target=Any&search_agent=checked
Answer:
APM 9.6, which is now End Of Service, is not supported with Java 1.8.  The first version of APM to support Java 1.8 was 9.7 and only then it was the Tomcat and Wildfly Agents.  All 10.x agents and EM's support Java 1.8.