17.0 AA, trying to install xFlow on a brand new server into this 17.0 AA, getting error: current release version is not compatible with xFlow analyst interface

Document ID : KB000008857
Last Modified Date : 14/02/2018
Show Technical Document Details
Issue:

In a Service Desk Manager 17.0 Advanced Availability setup, attempting to install xFlow Analyst Interface on a brand new server gives an error "The current CA Service Desk Manager release version is not compatible with xFlow analyst interface. Select CA Service Desk Manager for installation"

 

 

 

Cause:

The server where xFlow Analyst Interface is being installed, it was not defined in the list of Servers in the Service Desk Manager architecture.

 

 

Resolution:

1) Add the xFlow server's name into the Service Desk Manager servers list via Administration -> System -> Servers screen

2) Retry the install now.

 

 

Additional Information: