17.1.RU2 CSS-styles for form fields are not included in the form

Document ID : KB000124269
Last Modified Date : 09/01/2019
Show Technical Document Details
Issue:
Some CSS-styles for form fields aren’t included in the form
Some CSS-styles, implemented with the form designer at component properties, aren’t showing as such in the form of the service offer.
Environment:
Windows
Cause:
N/A
Resolution:
Defect DE46052 has been created for this. To be worked on by our Engineering Team.
Depending on the results of the analysis, the solution for this is possibly to be expected as a patch or fix or a future release.
In other words, there is no permanent solution at this time.
The issue is currently being researched.
Additional information will be provided as it becomes available. 
Additional Information:
First I acknowledged and executed this document: 
------------------------------------------------
How can I add CSS formatting to Catalog forms?
https://comm.support.ca.com/kb/how-can-i-add-css-formatting-to-catalog-forms/kb000011461
There is a "CSS Class" parameter which can be set for Service Catalog form components.
This can be used to apply CSS formatting to the contents if form fields. 
The CSS formatting comes from the file %USM_HOME%\view\webapps\usm\gwt\fdBase\css\formdesigner.css. 
You can edit this file and add your own CSS format definitions and apply them to fields.
i.e. Add a definition similar to the following at the end of the file: 
.cssTest { 
font-weight: bold; 
}
(After doing this, you must clear the browser cache for this to take effect).
If you edit a text field on a form and enter "cssTest" in the "CSS Class" attribute of the field, 
the contents of the text field will then be in bold.
------------------------------------------------------

Repro scenario:
On a 14.1 server:
1 SC/Catalog/Forms/Forms set a Text Field with "CSS Class = cssTest"
> And the content of the field shows up in bold text, already in the form designer preview window.

On a 17.1.RU2 server:
2 SC/Catalog/Forms/Forms set a Text Field with "CSS Class = cssTest"
> And the content of the field DOES NOT show in bold text. Not in the form designer preview window.

PS. 
Also changing the file C:\Program Files\CA\Service Catalog\filestore\themes\common\css\form.css for this test.
And it did not work in either my 14.1 nor in the 17.1.RU2 environment.