14.1.05 issues after 14.1 CP5

Document ID : KB000095918
Last Modified Date : 18/10/2018
Show Technical Document Details
Issue:
After applying 14.1 CP5 ,  catalog will run into the following issues :

1.    Cancel button is displayed even when the request is in 'Approval Done' state.

2.    Set Proxy feature not working with Load Balanced App Server

3.    Service Catalog request notes window is not opening or not visible while they have large form in a service Offering (reduce zoom then we can able to see the window in smaller size)

4.    Error Occurs when Selecting an offering after applying CUM5 & Catalog_14.1.05_error when browsing services (Both defects are related same but raised differently by different clients)
Description after applying CP5 when user clicks on any offering to raise a request then it is displaying: error occurred contact administrator

5.     Catalog_14.1 - Email not sent after cumulative 5 installs, Post CP5 emails show + instead of spaces.   Or in the mail it is showing that + symbol instead of spaces and also not sending mails for approval stage

6.    Non-MDB data sources broken after installing CP5

7.    Wildcard Character (means * symbol) Issue in Reports 

8.    Copy request feature is not working

9.  SC Request confirmation box alert showing at bottom in Full screen view 

10.  Request confirmation popup has scraps and ok Button alignment wrongly in IE 

11.  Request Notes sorted order incorrect 
 
Environment:
catalog 14.1 with CP5 applied 
Cause:
14.1 CP5  patch  introduced those problems . 
Resolution:
You will need to apply catalog 14.1.05.1  (  i.e. catalog 14.1.05 rollup1 patch  ) .  It is available at :

https://support.ca.com/us/product-content/recommended-reading/technical-document-index/ca-service-management-solutions-patches.html