10.7 EM installation failed

Document ID : KB000074769
Last Modified Date : 27/03/2018
Show Technical Document Details
Issue:
When installing by running './introscope10.7.0.45linuxAMD64.bin', it fails with:

========= Forking JAVA =============================================
JRE libraries are missing or not compatible....
Exiting....
 
Environment:
Redhat 7.4 
Cause:
There is an issue with the bundled JRE that comes with the APM installer.
Resolution:
1) Install latest Java 1.8 update (162 as of this writing)
2) Run installer as follows to use the new install JRE:
    ./introscope10.7.0.45linuxAMD64.bin LAX_VM <Path to new Java 1.8>  

Example:
   './introscope10.7.0.45linuxAMD64.bin LAX_VM  /Java1.8/bin/java'